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This 30-hour “Basics of Computer Application™ course will provide:

« Foundational Understanding: Establish a solid grasp of fundamental
computer concepts, including hardware, software, and operating systems.

e Practical Skills Development: Provide hands-on experience with basic
computer operations, such as file management, folder organization, and
desktop navigation.

e Software Proficiency: Introduce participants to essential software
applications like word processors, spreadsheets, and presentation tools,
fostering proficiency in basic document creation and editing.

¢ Internet Literacy: Cultivate internet literacy skills, covering topics such as
web browsing, search engine usage, and online safety practices to navigate the

digital landscape securely and effectively.
Email Communication: Teach effective email communication techniques,
¢ inlgluding composing professional messages, managing inboxes, and

understanding email etiquette.
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'I}';leory Practical | Teaching Activities
0
1. | Introduction of Computer urs Hours
2 0 Impairing knowledge of the
hardware and software of
computers and the history
of development of
5 computer
2. | Operating Systems 1 0 Impairing knowledge of the
operating systems of
computer
3. | MS-Word 2 2 Impairing knowledge of
4. | MS- Excel 9 ) different application of
: MS-Office
5. | MS-Power Point 2 2
6. | Database Operation 2 2
7. | Introduction to Internet 2 2 Impairing knowledge of
. : 2 9 internet, its use and the
|8 | Service on Internet ’ A security management
0. inemmet Security Management_
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Outline of the Syllabus

1. mtroduction of Computer

what is Computer, History of Compu Ao o .
Computers. Concepts of Hardware r\tul‘:r(., ]%1:;‘,‘ d(.lé)l'lSlICS of Computer, Different types of
. N ardware ¢ 0 arc, Componenls L g
Diagram of a.Computcr. Functions of the Different lJnilr; of Computer Systern, Block
7. Operating System AR
What is Operating System (OS), Function of OS .
g . i n of OS, Popular OSs, Windows, Li
of computer. Files and Directory Management. I s, Linux, Interface
3. MS-Word
1ntc1;0duct.10nl. QbJeC}“’eSs wm‘d processing basic, Opening and closing docs, Text creation
and manipulation, formatting the text, table creation, Table Manipulation, Shortcut Keys.
4.  MS-Excel
Concepts. Elements of Excel, Manipulation of cells, Formatting a Worksheet, Charts &
Graphs.
5, MS-Power Point

In.troc.iuctiop, Opening and saving presentation, Adding and formatting slides,
Designing Slide Shows, Running and controlling a slide show.
6. Database Operation
Introduction, what are data, Why do we need data operation, Creating data, dropping data,
manipulating data, Data entry, Data operation.
7 Introduction to Internet
What is Internet, History, Basic terminologies, Impact of the Internet.

8. Service of Internet
E-mail, WWW, and search engine.
9. Internet Security Management

Overview of Internet security, Firewalls, Internet sec
information privacy and copyright Issues.

Learning Resources

urity, Management concepts and

Balaguruswamy, E. (2010). Fundamental of Computers. Tata Mcgraw Hill Education Pvt. Limited.

Rajaraman, V, Adabala, N. (2014). F undamental of Computers. PHI Learning Pvt. Limited.

Instructor:
1. Mr. Rajesh Das
Department of Geography
5. Mr. Biswajit Dhara .
Department of Geography 7
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Course Outcome

The outcomes of the course are:

ficiency in Computer Basics: Spyde -
s §. Students will demonstrate proficiency in fundamental

ter concepts, including | ;
Ct‘mpu : : = ‘lm‘d\\arc com PN g - .
" om navigation. ponents, software applications, and operating

ive Software Usage: a :
Effecti ge: Students will be able to effectively utilize common software

.cations such as wo _
applic ord processors, spreadsheets, and presentation tools to create. edit, and
manage documents. :

i Skills: S r . _ . :
Ef’ﬁcn_@nt ln:g;tnet kills: bludems will possess efficient internet skills, including browsing
«ochniques. online research strategies, and understanding of internet safety practices.

Compctcnt Em_all Comp\unication: Students will be proficient in composing professional
emails, managing email accounts, and understanding email etiquette for cffective
communication in personal and professional settings.

Di_git_’] Ci.tizens!ﬁp A\jvareness: Students will exhibit awareness of digital citizenship
principles. including online privacy, cybersecurity, and ethical behavior, enabling responsible
participaion in digital communities.

Problem-Solving Abilities: Students will develop problem-solving skills through practical
exercises and real-world scenarios encountered during the course, empowering them to

roubleshoot common computer-related issues independently.

gain confidence in their ability to continue

Confidence in Continued Learning: Students will
ter applications independently or through

learning and exploring advanced topics in compu
further education and training.

Preparedness for Future Endeavors: Students will be equipped with essential computer skills
necessary for various personal, academic, and professional endeavors, enabling them to adapt

to evolving technological landscapes and requirements.




To
The Teacher-in-Charge

polba Mahavidyalaya
Polba, Hooghly
pin- 712148

Sub: Seeking permissi
permission to organize an Add on course on Basics of Computer
Application

Sir,

with due respect, I, on

emission 10 or » Of behalf of Department of Geography, would li

P ication” duri ganize an thlrty‘:hour Add on course entitled
pp uring the period of 6" to 19% June, 2023 in the college premises.

ke to request your kind
«Basics Of Computer

Hope you would be kind enough to provide your administrative permission for the

forthcoming Add on Course.

Thanks and Regards,

D@ﬁ\iﬁa’ﬂbk {L‘j“\ &?/o l’/Qo.‘{}

iparna Ha
Assistant Professor,

Polba Mahavidyalaya WWKA
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Telephone: (032 13)
\ . LR 22&‘28 22
- 5128, 225
Fax: (03213) 225174 - web site: polbamahavidyalaya.com

c-mail: officepolhamahavidyalaya@ gmail.com

POLBA MAHAVIDYALAYA

) e Yion
Post Office - l?nllm. District Hooghly. West Bengal, Pin - 712148
"{\:"ﬂ'“lul"li.’\‘)n D10 ‘l“lll' UNIVERSITY OF BURDWAN
Enized under Sections 2(r) & 12(B) of the UGC Act. 1956
- T f\’\f\('/\rrl'mlll(vd

e
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Ref. No. Date: 96/23/3023
Notice

All Teaching, Non-Teaching Staff and Students of Polba Mahavidyalaya are
hereby informed that the Department of Geography in collaboration with IQAC
is going to organize an Add on Course entitled “Basics of Computer
Application” during 6" June, 2023 to 19™ June, 2023 at the College premises.
Interested students are requested to enroll their name in this course immediately.

HO Coordinator Teacher-in-Charge

h IQAC
Department of Geography Q Toacher in Charge
Polba Mahavidyaldya
»olba, Hooghty, West Band?
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POLBA MAHAVIDYALAYA 5
U0 - Tuepn

Polba, Hooghly-712148 Po I
THNO~ 303
Add-on Course (6" June 2023 to 19" June 2023) Assessment
Subject: Basics of Computer Applications

Total Marks 20 ' Duration: 1 Hour

Answer all the questions

1. You need to create a new folder on your desktop. Which of the following steps should you take?
&"i{ight—c]ick on the desktop, select "New," and then "Folder"

B) Double-click on the desktop and press Ctrl+N

C) Click on the "Start" menu and select "Create Folder"

D) Press Ctrl + Shift + F

2. To print a document in Microsoft Word, which keyboard shortcut would you use?
~

\oyCul +P

B) Ctrl +S

C)Ctl+T
D) Ctd +D

3. You want to move a file from one folder to apoth_q:‘.‘ _Which of the following methods is mostefficient?

A) Copy the file, then delete it from the original location
\})’I/)rag and drop the file from one folder to another
C) Open the file and save it to the new location

D) Create a shortcut in the new location

4. When formatting a cell in Excel to display currency, which of the following actions should

\_A«ﬁight-click the cell and select "Format Cells," then choose "Currency"
B) Type the currency symbol directly into the cell
C) Use the "Sum" function
D) Change the cell color to green

5. To insert a slide in a PowerPoint presentation, which option should you select?

\Mome > New Slide



View > Add Slide
: "D) Design > New Slide
6. If you want to sct a specific page orientation (portrait or landscape) for a Word document, where would you go?
A) File > Save As
B) Inscrt > Page Break
\,Q{ayoul > Oricntation
D) View > Page Setup / |
7. To adjust the size of an image in a Word document, what should you do?
‘b)‘{)rag the corners of the image to resize
B) Double-click the image and select "Resize" -
O) Right-click the image and choose "Adjust Size"
D) Use the "Format Painter” tool
8. When vou accidentally delete a file, where does it go first?
A) It is permanently deleted
VB}’I{gocs to the Recycle Bin
C) 1t is moved to the desktop
D) It is sent to 2 hidden folder
9. In Excel, how would you quickly sum up a column of numbers?
A) Enter the numbers in 2 Word document
\B)’de the "AutoSum" feature
C) Manually add the numbers
D) Highlight the column and press Ctrl +S
10. To protect your PowerPoint presentation with a password, which of the following options should you use?
A) File > Save As > Password
\Ha’éview > Protect Presentation
C) Home > Set Password

D) Insert > Security

11. You want to apply the same format to multiple pieces of text in Word. Which to ould you use?

U{)énat Painter



pell Check
Clipboard

D) Thesaurus

12. In a spreadsheet, how can you freeze the top row so that it remains visible while scrolling?
MW > Freeze Panes > Freeze Top Row o
//
~

B) Insert > Freeze Top Row / i

C) Home > Freeze Top Row
D) File > Lock Row

13. To send an email to multiple recipients without them seeing cach other’s addresses, which field should you use?

A)To
B) Co
\C) Boc
D) Subject
14. How do you 2dd a hyperlink to text in a Word document?
A) Highlight the text and press Ctrl + H
B) Hi/ghlig!'n the text, right-click, and select vAdd Hyperlink"
\Q)’I/{ighlight the text and press Ctrl +K
D) Highlight the text and select "Insert > Hyperlink"
15. If you want to create 2 chart in Excel, which tab would you use?
ert
B) Home
C) Data
D) Review
16. How would you align text to both the left and right margins ina Word document?
ustify
B) Center
C) cht Align

D) Right Align

\;’7 run a slideshow from the beginning in PowerPoint, which keybdard shortcut would you use?
F5




.f’g\

‘ B) Ctrl +S

C) Shift + FS

D) Alt + Enter

18. In Excel, how do you apply a filter to a column?

A) Data > Filter
{Dﬁiomc > Sort & Filter

C) Insert > Filter

D) Review > Filter

19. How can you undo your last action in most computer applications?
WCr+z

B)Cul+Y

C)Cul+A

D)Cul+U

20. To save a document in PDF format in Word, which of the following steps should you

A) File > Export > Create PDF
\_B)File > Save As>PDF

C) Insert > PDF

D) View > Save as PDF /é; s



b] . e
POLBA MAHAVIDYALAYA Name - § M,,n(' l? £ ah
")
4 atpr N
Polba, Hooghly-712148 Foll -pto »"L\
Add-on Course (6" June 2023 to 19" June 2023) Assessment

Subject: Basics of Computer Applications

Total Marks 20 Duration: 1 Hour

Answer all the questions

1. You need to create a new folder on your desktop. Which of the following steps should you take?

pr

\yﬁ@tdick on the desktop, select "New," and then "Folder"
B) Double-click on the desktop and press Crl+N ‘f
C) Click on the "Start” menu and select "Create Folder"

D) Press Curl + Shift + F

2. To print a document in Microsoft Word, which keyboard shortcut would you use?
&eé +P

B) Ctrl +S

OCul+T

D) Ctd +D

3. You want to move a file from one folder to another. Which of the following methods is most efficient?

A) Copy the file, then delete it from the original location

\}m@nd drop the file from one folder to another

C) Open the file and save it to the new location

D) Create a shortcut in the new location

4, When fo ing a cell in Excel to display currency, which of the following actions should ybu take?
.\&l@‘::he cell and select "Format Cells," then choose "Currency"

B) Type the currency symbol directly into the cell

C) Use the "Sum” function

D) Change the cell color to green

5. To insert a slide in a PowerPoint presentation, which option should you select?

me > New Slide




/) File > Insert Slide
C) View > Add Slide
D) Design > New Slide
6. If you want to set a specific page orientation (portrait or landscape) for a Word document, where would you go?
A) Filo > Save As
B) Insert > Page Break
Wt > Orientation
D) View > Page Setup
7. To adjust the size of an image in a Word document, what should you do?
\})E(g the corners of the image to resize
B) Double-click the image and select "Resize" -
C) Right-click the image and choose "Adjust Size"
D) Use the "Format Painter” tool
8. When you accidentally delete a file, where does it go first?
A) It is permanently deleted
\%oes to the Recycle Bin
C) It is moved to the desktop
D) 1t is sent to a hidden folder
9. In Excel, how would you quickly sum up a column of numbers?
A) Enter the numbers in 2 Word docume‘nt.

_B)Ue the "AutoSum" feature

C) Manually add the numbers

D) Highlight the column and press Ctrl + S

10. To protect your PowerPoint presentation with 2 password, which of the following options should you use?

A) File > Save As > Password
\Mw > Protect Presentation

C) Home > Set Password

D) Insert > Security

tool would you use?

11. You want to apply the same format to multiple pieces of text in Word. V

\W\at Painter



Spell Check

f) Clipboard
' D) Thesaurus

12.In2a spreadshect, how can you freeze the top row 80 that it remains visible while scrolling?

‘)})V\{\v < Freeze Panes > Freeze Top Row
B) lnsert > Freeze Top Row
C) Home > Freeze Top Row

D) File> Lock Row

13. To send an email to multiple recipients without them seeing each other's addresses, which field should you use?

A)To
B) Ce 2
\9,B<f

D) Subject

14. How do you add a hyperlink to text in a Word document?

A) Highlight the text and press cul+H

B) Highli ght the text, right-click, and select wAdd Hyperl ink"
\Qﬁéﬂught the text and press cul+K

D) Highlight the text and select "Insert > Hyperlink"
2’3' 15.If you want to c_reaie_ a chart in Excel, which tab would you use?
’09 ’ \%cn /
B) _Home
C) Data )
~ D) Review
16. How would you align text to poth the left and right margins in 2 Word document?
yoﬁﬁ
B) Center /
~ -0 Le;ﬁ Align
D) Right Align
cut would you use?

m the peginning in PowerPoint, whi

;;?‘aslideshow fro /




D) Alt + Enter
18. In Excel, how do you apply a filterto 2 column?

A) Data > Filter

W>Son&ﬁlwr

C)Irxsed>ﬁlwr
D) Review > Filter

19.Howc3nyoutmdoyomlastacﬁoninmostoompuiﬂ’

\ﬁ,&ﬂ?z
B)Cui+Y )
OCuHl+A

D)Cul+U
20.To saveadoamreﬂtinPDF formatin\\'ord,vshich of

C) Insert > PDF

D) View > Save as PDF

applications?

the following Steps should you tzke?

—
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Answer all the questions

1. You need to create a new folder on your desktop. Which of the following steps should you take?

\A:)‘Ri‘ght—click on the desktop, select "New," and then "Folder"

B) Double-click on the desktop and press Ctrl+N /
C) Click on the "Start" menu and select "Create Folder"

D) Press Cirl + Shift + F |

2.To print a document in Microsoft Word, which keyboard shortcut would you use?

&y Gurl + P |
B)Ctrl +S '
O)Ctl+T

D) Ctril + D

3. You want to move a file from one folder to gpqt}_i_gp Whi_ch of the following methods is most efficient?

A) Copy the file, then delete it from the original location

B) Drag and drop the file from one folder fo another
\.Q'(f'pen the file and save it to the new location .

D) Create a shortcut in thg new lécation

4. When formatting a cell in Excel to display currency, which of the following actions should you take?

Mght-click the cell and select "Format Cells," then choose "Currency"

B) Type the currency symbol directly into the cell '

C) Use the "Sum" function

D) Change the cell color to green

5. To insert a slide in a PowerPoint presentation, which option should you select?

Wme >New Slide /




.7 ile > Insert Slide

£) View > Add Slide

D) Design > New Slide

6. If you want to scl a specific page orientation (portrait or landscape) for a Word document, where would you go?
A) File > Save As

B) Insert > Page Break

O)ﬁyoul > Orientation

D) View > Page Setup
7. To adjust the size of an image in a Word document, what should you do?
oA Drag the corners of the image to resize
B) Double-click the image and select "Resize" «
C) Right-click the image and choose "Adjust Size"
D) Use the "Format Painter" tool
8. When you accidentally delete a file, where does it go first?
A) 1t is permanently deleted
\BY Tt goes to the Recycle Bin
C) 1t is moved to the desktop
D) It is sent to a hidden folder
9. In Excel, how would you quickly sum up a column of numbers?
A) Enter the number; in a Word docu.me“nt‘ o
“EﬁJse the "AutoSum" feature
(6)) Manually add the numbers
D) Highlight the column and press Ctrl + S

10. To protect your PowerPoint presentatfon with a password, which of the wing options should you use?

A) File > Save As > Password
\vB’ﬁcvicw > Protect Presentation
C) Home > Set Password

D) Insert > Security

11. You want to apply the same format to multiple pieces of text in Word,

\A)yFormat Painter

ich tool would you use?




pell Check

) Clipboard
D) Thesaurus

12. In a spreadshect, how can you frecze the top row so that it remains visible while scrolling?
\M/\l low > Freeze Panes > Freeze Top Row
B) Insert > Freeze Top Row
C) Home > Freeze Top Row
D) File > Lock Row
13. To send an email to multiple recipients without them seeing cach other's addresses, which field should you use?
A) To
ByCe
C) Bee
D) Subject
14. How do you add a hyperlink to text in a Word document?
A) Highlight the text and press Cul+H
B) Highlight the text, right-click, and select "Add Hyperlink"
\‘Q)'{ghlight the text and press Ctrl + K
D) Highlight the text and select "Insert > Hyperlink"
15. If you want to create a chart in Excel, which tab would you use?
Ay Tosert
B)‘Home
C) Data

D) Review

16. How would you align text to both the left and right margins jad Word document?

ATty
B) Center
C) Left Align

D) Right Align

17. To run a slideshow from the beginning in PowerPoint, which keyboard s

wfs

cut would you use?



ot S
yshift + F5

D) Alt + Enter

18. In Excel, how do you apply a filter to a column?

A) Data > Filter
,Mmc > Sort & Filter

C) Insert > Filter )
D) Review > Filter

19. How can you undo your last action in most computer applications?

‘\A')/Ctrdl +Z

B) Ctrl +Y
O)Cul+A
D) Ctrl +U

20. To save a document in PDF format in Word, which of the following steps should you tak

A) File > Export > Create PDF

\Bj'}{le>3aveAs>PDF

C) Insert > PDF

D) View > Save as PDF
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